Back to overview
Resolved
Secure site access blocked
Sep 18, 2026 at 10:51pm UTC
Affected services
secure.govinity.com
Resolved
Sep 18, 2026 at 11:01pm UTC
The issue is resolved. The issue came from our authentication provider, who has identified the cause and completed remediation on their side. We are monitoring to confirm everything remains back to normal.
Affected services
Created
Sep 18, 2026 at 10:51pm UTC
We are investigating an issue affecting users of secure.govinity.com. Our authentication service appears to be offline, which is preventing access to user authorized APIs used by the application. The public site is unaffected.
Affected services